<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Midday Daypart Giveaway June 19th &#8211; 23rd &laquo; 99.5 WYCD Detroit&#039;s Best Country</title>
	<meta name="description" content="Listen all week and win!
Entry ends 06.23.17" />
	<link rel="pingback" href="http://wycd.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
						
<!-- WP Header - Start -->
	
<meta name="keywords" content="contests, " />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wycd.cbslocal.com&amp;id=33377658&amp;t=1497580250&amp;back=http%3A%2F%2Fwycd.cbslocal.com%2F2017%2F06%2F15%2Fmidday-daypart-giveaway-june-19th-23rd%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswycd2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="99.5 WYCD Detroit&#039;s Best Country &raquo; Feed" href="http://wycd.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="99.5 WYCD Detroit&#039;s Best Country &raquo; Comments Feed" href="http://wycd.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="99.5 WYCD Detroit&#039;s Best Country &raquo; Midday Daypart Giveaway June 19th &#8211;&nbsp;23rd Comments Feed" href="http://wycd.cbslocal.com/2017/06/15/midday-daypart-giveaway-june-19th-23rd/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kU1OxDAMhS+EGyGmQrNAnCVNTCet80PsTNXbk1aM6MAmILGynuP35clWSwITg2AQ5QskKqMLrJZkogf2jnD9pjrD/KAONrmgR1ZXl5QZGCgaTeoG8tEWqq/asqrGrbYBJlbTe8G8qjfUdSKTGy9yJzrvwt/S7EPgddAj5j3XXQcs8iwxtcFdMFSq45NT/BC0IyAX5v9Jh1RVkJ+LPByQ3FxJE0rSZoZdtYXZvks6S8DMKkfRogdCWJwdUdoR1TWghcz8K+vX1eNCYHSOhZE20d1EG4hlJWyPe1zpq395PJ37vn9+Op+mD0rlLQI=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/country.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFj+EKwjAMhF/IGsRN2Q/xWbo0bNWmLUu7vb6ZMhCE+Sccl/suBJZsMMVCsUAZiUlg9hmwFxMS2gA+YqhObRQBOxWPgY6qD/CPzKEOPgpwcjXoVlhxs3g3UHm3fRs/lVzNVoBpIvU527ImmJy3FPRi3MU4XzZqlaPFp+zll6xp0/d5IhGjk31l83lt5e58OzVd27bXc9c8XmkkdGk=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytkEFuAjEMRS/U1GoZoXZR9SyZYIIZJ45iD9PenhAJCkJCLLp7lv2+9A1LcUGyYTawHSZUOFCBMKpjCZ6h8BwpKyTZzNy2C20imkLQC782foGroDS7s3Y+NymuiDZS+2V8Rtn6gKPI5JimBj/XJkEWoybrBR5FRpRex0jyzeC27Kk+UiuOLLFh7JX/xjvpqff1I5d89hFrT0y+Tqe6aVYKEISl3nf5l2w5YF0qWf/hd/p6Gz7fh/VqWH3sj8NsxAM=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/country.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kttOwzAMhl+ILOqYEFxMPEuWup0zxwk5tOqeHncaEoUJuotJkSzH3+9ToseokC3VFrJ2cj4qpOlqNi4/6b8A5bFPpsDGI3/BNnABLrocwYtkwKjtISsK1pD+nqmrbAsGzquUIuAwqkhmQu7vLhYDTR0S3S10qxSRao+ctQ9tJYma9iIWo4bt2vmuq+3ACJEI+2NZOKu3/LObC6S8YdNDmistLpRMeiohPiI1kHhcfj2xmzMckEDVDElQLvLLunCDiyEX6SMLdCO6/K/IA8L4L+agRGNPKkHG85z13e+b3dvLrnlutq/uE0xNJv0='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjt0OgjAMhV/I0Rglhgvjs4ytQsl+cF0hvr3DQMKNkaQXPel3eg7Mo6JgnFhkGMq8BNMbhMDEhJWnUA18gp/UTLbD/J/LuuU9ZWLIGDLkHn1hJxrBtKxcNNotzsK3aFViVmvEEeM+W9semSY8mrh2jbNTRqcojG4R1SYOtx+ddBQYfLTiyhWngj7lG7Lt5dHD38/Xpq7r26W5Dh/1TZEV'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9EahCtUBeIs6SpGxw5H+IE6O0JEguWBXlh+fnNwCMpE0PBUKBc0aPAnRKYSRRHoxmcgLtVzOtndSZy9YGWVR26fRtPoXOyg59Fk1YpSmlN0Rb/9yyMT2GaMW/lLcdJ86Z24mopCPg4V27fKphVRktSsi4Uw9v3fW+yUjBc5xY3WOdChrFxF38+9OMwDKfj2LsX6VCYRQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswycd2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2rml8Ty' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwycd.cbslocal.com%2F2017%2F06%2F15%2Fmidday-daypart-giveaway-june-19th-23rd%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwycd.cbslocal.com%2F2017%2F06%2F15%2Fmidday-daypart-giveaway-june-19th-23rd%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/76e7cae2b8fef9d69a8fd57e54d6c55c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/76e7cae2b8fef9d69a8fd57e54d6c55c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/76e7cae2b8fef9d69a8fd57e54d6c55c?s=114" />
<link rel='openid.server' href='http://cbswycd2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswycd2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wycd.cbslocal.com/osd.xml" title="99.5 WYCD Detroit&#039;s Best Country" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://wycd.cbslocal.com/2017/06/15/midday-daypart-giveaway-june-19th-23rd/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="99.5 WYCD Detroit&#039;s Best Country" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wycd.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/76e7cae2b8fef9d69a8fd57e54d6c55c?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbswycd2.files.wordpress.com/2017/06/roxanne.jpg?w=1500">
		
					<meta name="twitter:title" content="Midday Daypart Giveaway June 19th - 23rd" />
					<meta name="twitter:description" content="Listen all week and win!
Entry ends 06.23.17" />
					<meta name="twitter:site" content="995WYCD" />
		
		
					<meta property="og:title" content="Midday Daypart Giveaway June 19th - 23rd" />
					<meta property="og:image" content="https://cbswycd2.files.wordpress.com/2017/06/roxanne.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbswycd2.files.wordpress.com/2017/06/roxanne.jpg?w=1500" />
					<meta property="og:description" content="Listen all week and win!
Entry ends 06.23.17" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://wycd.cbslocal.com/2017/06/15/midday-daypart-giveaway-june-19th-23rd/" />
					<meta property="og:image:height" content="1000" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="https://www.facebook.com/Add995WYCD" />
					<meta property="article:author" content="https://www.facebook.com/Add995WYCD" />
		
		<link rel="amphtml" href="http://wycd.cbslocal.com/2017/06/15/midday-daypart-giveaway-june-19th-23rd/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2rml8Ty"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WYCDFM","default",["middaydaypartgiveawayjune19th23rd","post","article","contests"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2g33k&#038;cscache=6&#038;csrev=60" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-258663 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #4c4b3e url(http://cbswqyk2.files.wordpress.com/2012/03/bg1.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(http://cbsus99country.files.wordpress.com/2016/04/country_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-210952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210952"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-210954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210954"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-210955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210955"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-210956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210956"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-210957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210957"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-210958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210958"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-210959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210959"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-210960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210960"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-210961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210961"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-210962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210962"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-210963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210963"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-210964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210964"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-210965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210965"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-210966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210966"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-210967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210967"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-210968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210968"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-210969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210969"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-210970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210970"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-210971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210971"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-210972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210972"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-210953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210953"><a href="http://wycd.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://wycd.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wycd.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbswycd2.files.wordpress.com/2012/03/wycd.png" alt="99.5 WYCD Detroit&#039;s Best Country" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://detroit.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="48216"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/Add995WYCD" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/995WYCD" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/WYCDvideos" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s24132" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-83321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a title="Homepage" href="http://wycd.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-113989" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Music News" href="http://wycd.cbslocal.com/category/music"><strong>Music News</strong></a></li>
<li id="menu-item-113990" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="On Air" href="http://wycd.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-113994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="99.5 WYCD Hoedown" href="http://wycd.cbslocal.com/category/hoedown/"><strong>99.5 WYCD Hoedown</strong></a></li>
<li id="menu-item-182898" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Hoedown Local Lineup" href="http://wycd.cbslocal.com/2017/03/10/99-5-wycd-hoedown-2017-a-note-to-local-bands/"><strong>Local Bands</strong></a></li>
<li id="menu-item-113995" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Contests" href="http://wycd.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-113991" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Events" href="http://events.wycd.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-83322" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Playlist" href="http://wycd.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-113992" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Photo Galleries" href="http://wycd.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Midday Daypart Giveaway June 19th &#8211;&nbsp;23rd</h1>
						<em class="entry-date">June 15, 2017 8:48 PM</em>
			
			
		</div>

			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbswycd2.files.wordpress.com/2017/06/roxanne.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbswycd2.files.wordpress.com/2017/06/roxanne.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbswycd2.files.wordpress.com/2017/06/roxanne.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbswycd2.files.wordpress.com/2017/06/roxanne.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbswycd2.files.wordpress.com/2017/06/roxanne.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbswycd2.files.wordpress.com/2017/06/roxanne.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbswycd2.files.wordpress.com/2017/06/roxanne.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<div class="pd-rating" id="pd_rating_holder_5733666_post_258663"></div><br/><p>Midday Daypart Giveaway</p>
<p>&nbsp;</p>
<p>OFFICIAL RULES</p>
<p>&nbsp;</p>
<p><strong><em><b><i>NO PURCHASE OR PAYMENT OF ANY KIND IS NECESSARY TO ENTER OR WIN.  A PURCHASE OR PAYMENT WILL NOT INCREASE ENTRANT’S CHANCE OF WINNING.</i></b></em></strong></p>
<p>&nbsp;</p>
<ol>
<li>HOW TO ENTER</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>These rules govern the Midday Daypart Giveaway promotion (the “Promotion”), which is being conducted by WYCD(FM) (the “Station”). The Promotion begins on June 19, 2017 and ends on June 23, 2017 (the “Promotion Dates”).</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>To enter the Promotion, entrant may enter by phone beginning on June 19, 2017 at 10:00 AM Eastern Time (“ET”) and ending on June 23, 2017 at 3:00 PM ET (the “Entry Period”) as follows:</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>To enter, on-air, listen to the Station each day during the Entry Period between the hours of 10:00 AM ET and 3:00 PM ET for the announcement of the cue to call. Upon hearing the cue to call, the nineteenth (19<sup>th</sup>) caller (as announced by the on-air personality prior to the cue to call) to get through to the Station contest line at (313) 298-1999 will win a prize upon confirmation of eligibility.  At the time of entrant’s call, entrant will be required to provide all information requested including entrant’s full name, complete address (including zip code), day and evening phone numbers and date of birth in order to be eligible to win.  P.O. Boxes are not permitted.  In the event that the selected caller is disconnected or is found to be ineligible, the next eligible caller who successfully makes it through on the call-in line and completes the call will be a winner.  There is no limit to the number of times a listener may attempt to call in to win, but a listener may be a prize winner only once.</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>There will be up to a total of five (5) prize winners selected in the Promotion.</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>Due to delays in the online streaming of the Station’s broadcast signal, listeners to the online stream may not be able to participate in or may be disadvantaged in participating in on-air contests. Entrants are encouraged to listen to the Station on-air.  The Station is not responsible for online streaming delays.</li>
</ol>
<p>&nbsp;</p>
<ol start="2">
<li>ELIGIBILITY RESTRICTIONS</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>The Promotion is open to all persons who are legal U.S. residents 18 years of age or older and who reside in the Metro Detroit area (Lapeer, Livingston, Macomb, Monroe, Oakland, St. Clair and Wayne Counties, Michigan). Void where prohibited or restricted by law.  Employees, officers, directors and agents of the Station, CBS Radio Inc., their corporate affiliates, Station’s advertising and promotional agencies, participating sponsors, prize suppliers, their respective affiliates (collectively, the “Promotion Entities”) and other radio stations in the Detroit metropolitan area, the members of their immediate families (spouse, parents, siblings or children) and those living in the same household of each (whether related or not), are ineligible to enter or win.  This Promotion is subject to all applicable federal, state and local laws and regulations.  By participating, entrant agrees to comply with these Official Rules and the decisions of the Station, which are final and binding in all respects.</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>Persons are eligible to win prize(s) in a Station-conducted Promotion only once every thirty (30) days and prize(s) valued at $600 or more only once every six (6) months. Only one (1) winner per household is permitted in any Station-conducted promotion, and only one (1) winner per household is permitted to win a prize in any Station-conducted Promotion every thirty (30) days.</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>The winner(s) may be required to present valid government-issued photo identification and must provide winner’s complete address, date of birth and phone number to claim a prize(s).</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>Entrants are required to provide truthful information and the Station will reject and delete any entry that it discovers to be false or fraudulent. The Station will disqualify any entrant who does not meet the eligibility requirements and will also delete any entry as required by law.</li>
</ol>
<p>&nbsp;</p>
<ol start="3">
<li>PRIZES</li>
</ol>
<p>&nbsp;</p>
<ol start="40">
<li>Up to five (5) prizes will be awarded in the Promotion. Each prize consists of two (2) general admission tickets (valid for winner and one (1) guest) to see Aaron Watson on September 21, 2017 at the Royal Oak Music Theatre (318 West 4<sup>th</sup> Street, Royal Oak, MI 48067).  The Approximate Retail Value (“ARV”) of the prize is $40.  The winner(s) will be solely responsible for all taxes and all other fees and expenses not specified herein associated with the receipt and use of the prize(s).  The prize(s) is awarded as is.  Tickets valid only on the date(s) printed on the tickets.  Tickets are not refundable or transferable, and may not be substituted or exchanged for cash or credit at any time, nor will tickets be replaced if lost or stolen.  Tickets may not be sold to a third party.  If a prize-related event is unable to take place as scheduled, for reasons such as cancellation, preemption, postponement or unavailability, including for weather, or for any reason beyond the control of the Promotion Entities, their sole responsibility to the winner(s) will be to award the remaining available elements of the prize(s) and no substitution or compensation will be provided for the unawarded elements of the prize(s).  The Station, in its sole discretion, reserves the right to deny entry to or to remove the winner(s) and/or guest(s) if either engages in disruptive behavior or in a manner with intent to annoy, abuse, threaten or harass any other person at the Aaron Watson concert.</li>
</ol>
<p>&nbsp;</p>
<ol start="2017">
<li>No more than the stated number of prizes specified in these official rules will be awarded. All prizes or prize certificates must be claimed at the office of the Station at the address below during regular business hours.  The winner(s) will forfeit any prize(s) or prize certificate(s) not claimed by 5:00 PM ET on September 21, 2017.  In the event that a prize or prize certificate is mailed or shipped to the winner(s), it will be with the prior written consent of the winner(s) and therefore, winner(s) assumes the risk of its loss.  The Station is not responsible for the safe arrival of a prize(s) or prize certificate(s).</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>Prize(s) is not transferable, and no substitution, assignment or cash equivalent of prize(s) is permitted, except by the Station (solely at its discretion), which reserves the right to substitute a prize or prize portion with another prize or prize portion of greater or equal value. The prize(s) are expressly limited to the item(s) listed above and unless otherwise expressly specified, do not include taxes, gratuities or any other expenses.  Promotion Entities are not responsible for winners&#8217; limitations that prevent acceptance or use of prize(s).  Entrants acknowledge that the Promotion Entities have not made, and are not in any manner responsible or liable for, any warranties, representations or guarantees, and hereby disclaim any and all warranties, expressed or implied, whether by contract or law, concerning any prize, including without limitation, implied warranties of quality, merchantability, mechanical condition or fitness for a particular purpose.  Other restrictions may apply.</li>
</ol>
<p>&nbsp;</p>
<ol start="4">
<li>WINNER SELECTION AND NOTIFICATION</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>Decisions of the Station management with respect to the Promotion are final.</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>Up to five (5) prize winners will be selected as described in Section 1 of these Official Rules.</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>Odds of winning a prize depend upon the number and order of calls received.</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>Entrants must listen to the Station to win a prize but need not be present to win a prize.</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>Potential prize winner(s) will be notified at the time of their winning phone calls. Prize(s) will be awarded only upon confirmation of eligibility and completion of all requisite releases.  The winner(s) must execute and return any required affidavit of eligibility and/or liability/publicity release by 5:00 PM ET on September 21, 2017 or prize(s) will be forfeited and an alternate winner will not be selected.  If a winner has not reached the age of majority in his/her state of residence, the prize(s) will be awarded in the name of his/her parent or legal guardian.  If a potential winner(s) cannot be contacted, fails to sign and return the required fully-executed affidavit of eligibility and/or liability/publicity release within the required time period, or if a prize or prize notification is returned as undeliverable, the potential winner forfeits the prize(s).</li>
</ol>
<p>&nbsp;</p>
<ol start="5">
<li>CONDITIONS</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>Payments of all federal, state and local taxes are solely the responsibility of the winner(s). The winner(s) may be required to complete and submit an IRS Form W-9 with the winner’s full Social Security Number or the equivalent for receipt of any prize(s) and will be required to complete and submit an IRS Form W-9 with the winner’s full Social Security Number or the equivalent for receipt of any prize(s) valued at $600 or more or for any prizes awarded by the Station (or any other CBS Radio station in Station’s market) in a calendar year with an aggregate value of $600 or more.  Failure to submit a complete W-9 or equivalent will result in forfeiture of the prize(s).  Such winnings of $600 or more will be reported to the IRS.</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>Participation in the Promotion and/or acceptance of prize(s) constitutes entrant’s and/or winner’s (and guest’s, if applicable) permission for the Station or its designees to interview the winner(s) (or guest(s), if applicable), to photograph, film and record each winner (or guest, if applicable), and to use in commerce and in any media, now or hereafter known, throughout the world, in perpetuity, his/her name, prize(s) won, hometown (city and state), biographic information, likeness, photograph, voice, audio or video recording and/or any statements made by him/her regarding the Station, the Promotion and/or its sponsor(s) for purposes of trade, publicity or promotion without notice or additional compensation, notification or permission, in perpetuity, except where prohibited by law. Each winner (and guest, if applicable) agrees to sign a publicity release confirming such consent prior to acceptance of the prize, except where prohibited by law.</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>Participation in the Promotion and/or acceptance of prize(s) constitutes entrant’s and/or winner’s (and guest’s, if applicable) agreement to release, discharge, and hold harmless the Promotion Entities and their respective officers, shareholders, directors, employees, agents and representatives and all of their successors and assigns (collectively, the “Released Parties”) from and against any and all claims or liability arising directly or indirectly from any prize(s) awarded and participation in the Promotion, including, but not limited to, personal injury, death or damage to or loss of property, which may occur in connection with, preparation for, travel to, or participation in the Promotion, or delivery, possession, acceptance and/or use or misuse of any prize or participation in any Promotion-related activity, including, but not limited to, any claims based on publicity rights, defamation, invasion of privacy and merchandise delivery.</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>If for any reason this Promotion cannot be executed as planned, including but not limited to, as a result of infection by computer virus, tampering, unauthorized intervention, fraud, technical failures, or any other causes beyond the control of the Released Parties that corrupt or affect the security, administration, fairness, integrity or proper conduct of the Promotion, or if the Promotion is compromised or becomes technically corrupted in any way, electronically or otherwise, the Station reserves the right to cancel, terminate, suspend and/or modify the Promotion. If the Promotion is terminated before the original end date, the Station reserves the right, in its sole discretion to, to modify the procedure for selecting winner(s), unless the nature of the event giving rise to such termination renders it impossible to select winner(s).</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>The Released Parties are not responsible for (i) typographical or other errors in the printing, the offering or the administration of the Promotion or in the announcement of a prize(s); (ii) incorrect or inaccurate entry information, human error, failure or omission; (iii) unauthorized human intervention; (iv) lost, stolen, mangled, misdirected, postage due, illegible, incomplete or late entries; (v) entries not received due to difficulty accessing the internet, service outage or delays, computer difficulties, telephone service outages, delays, busy signals, poor signals or signal interference, accidental disconnection or equipment malfunctions or any other technological problems or failures of any kind; or (vi) any cancellations, delays, diversions, substitutions or omissions whatsoever by any transportation providers or any other persons or entities providing any services to winner(s) (and guest(s), if applicable) including any results thereof such as changes in services or location necessitated by same. Further, the Released Parties are not responsible if any part of a Promotion prize cannot be awarded due to acts of God, acts of war, natural disasters, weather, acts of terrorism or other factors beyond the Released Parties’ control.</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>Any attempt by any entrant to obtain more than the stated number of entries by using multiple/different email addresses, identities, registrations and logins or any other methods may void that entrant&#8217;s entries and that entrant may be disqualified. The use of any device to automate entry is prohibited.  Any use of robotic, repetitive, automatic, programmed or similar entry methods or agents (including, but not limited to, promotion entry services or proxies) will void all entries by that entrant at the Station&#8217;s discretion.  The Station’s or its Promotion administrator’s computer or telephone system is the official time keeping device for this Promotion.  In the event of a dispute, online entries will be deemed to have been submitted by the Authorized Account Holder.  The &#8220;Authorized Account Holder&#8221; is the natural person who (i) is assigned to an email address by an internet access provider, online service provider or other organization that is responsible for assigning email addresses for the domain associated with the submitted email address or (ii) is assigned to the text or mobile telephone number by a telecommunications provider, or other organization that is responsible for assigning such numbers.  The Station, in its sole discretion, reserves the right to disqualify any person who it believes is tampering with the entry process or the operation of the Promotion.  Failure to comply with the rules of the Promotion may result in an entrant’s disqualification and/or forfeiture of any prize or prizes.  If the Station makes a good faith determination that an entrant has cheated or committed fraudulent activity in connection with a Promotion, the Station may disqualify that entrant from entering and/or winning this and any or all future Station-administered Promotions and seek damages to the fullest extent permitted by law.</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>The Station reserves the right to make changes to the rules of the Promotion, including, without limitation, the substitution of a prize(s) of equivalent value, which will become effective upon announcement. If due to circumstances beyond the control of the Promotion Entities, any competition or prize-related event or travel is delayed, rescheduled, postponed or cancelled, the Station reserves the right, but not the obligation, to cancel, terminate, suspend or modify the Promotion and shall not be required to award a substitute prize(s).</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>Except where prohibited, by entering the Promotion, each entrant agrees that: (1) any and all disputes, claims and causes of action arising out of or connected with this Promotion or any prize(s) awarded shall be resolved individually, without resort to any form of class action, and exclusively by state or federal courts situated in New York, NY; (2) any and all claims, judgments and awards shall be limited to actual out-of-pocket costs incurred, but in no event shall such costs include attorneys&#8217; fees; and (3) no punitive, incidental, special, consequential or other damages, including, without limitation, lost profits may be awarded (collectively, &#8220;Special Damages&#8221;), and (4) entrant hereby waives all rights to claim Special Damages and all rights to have any damages awarded multiplied or increased. New York law governs the interpretation and construction of these Official Rules and all aspects related thereto.</li>
</ol>
<p>&nbsp;</p>
<ol start="48034">
<li>For a copy of these Official Rules, send a self-addressed stamped envelope (VT residents may omit return postage) for receipt by June 23, 2017 to “Midday Daypart Giveaway – Official Rules,” Attn: Promotions, WYCD(FM), 26455 American Drive, Southfield, MI 48034.  For the names of the prize winner(s) send a self-addressed stamped envelope (VT residents may omit return postage) for receipt by August 23, 2017 to the above address marked “Midday Daypart Giveaway – Winner List.”  The Official Rules and the Winner List (when completed) shall also be available during regular business hours at the main offices of the Station and may be posted online at <a href="http://www.wycd.com">www.wycd.com</a>.</li>
</ol>
<p>&nbsp;</p>
<ol start="6">
<li>PRIVACY</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>By participating in the Promotion, entrant agrees to the Station’s Terms of Use Agreement and to the use of entrant’s personal information as described in the Privacy Policy located at <a href="http://www.wycd.com">www.wycd.com</a>. In the event of conflict between the Station’s Terms of Use Agreement and these Official Rules, the terms of these Official Rules shall apply.</li>
</ol>
<p>&nbsp;</p>
<p>Administrator &amp; Sponsor:  WYCD(FM), 26455 American Drive, Southfield, MI 48034.</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"></div>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/15/midday-daypart-giveaway-june-19th-23rd/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://wycd.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7d8eb690c8" /><input type="hidden" name="_wp_http_referer" value="/2017/06/15/midday-daypart-giveaway-june-19th-23rd/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='258663' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="60e328fb07" /></p>
<input type="hidden" name="genseq" value="1497580250" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/995-wycd" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/995-wycd" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="https://www.facebook.com/Add995WYCD" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/995WYCD" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/WYCDvideos" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s24132" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://wycd.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 99.5 WYCD Detroit&#039;s Best Country</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wycd.cbslocal.com/2017/03/10/the-99-5-wycd-hoedown-returns-in-2017/" title="The 99.5 WYCD Hoedown Returns in 2017!" class="cbs-thumbnail-link item-1496334658" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswycd2.files.wordpress.com/2017/03/2017-hoedown-660x360.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 99.5 WYCD Hoedown Returns in 2017!</strong><em class="description">Don&#039;t miss the first party of summer 2017! </em></div></a><a href="http://wycd.cbslocal.com/2017/03/10/99-5-wycd-hoedown-2017-ticket-information/" title="WYCD Hoedown 2017: Ticket Info" class="cbs-thumbnail-link item-1496331006" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswycd2.files.wordpress.com/2016/07/3k2a46861.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WYCD Hoedown 2017: Ticket Info</strong><em class="description">This year&#039;s event will take place June 30 at DTE. Tickets are on sale now! </em></div></a><div class="item-1496334659 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;409&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-detroit-wycd-unified,cbslocal-subprimary-music-unified,cbslocal-market-detroit-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;wycd.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WYCDFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/wycd.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://wycd.cbslocal.com" class="logo"><img src="http://cbswycd2.files.wordpress.com/2012/03/wycd.png" alt="99.5 WYCD Detroit&#039;s Best Country" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/Add995WYCD" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/995WYCD" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/WYCDvideos" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s24132" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">99.5 WYCD</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wycd.cbslocal.com/category/music" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://wycd.cbslocal.com/category/shows/" title="On Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://wycd.cbslocal.com/contact-995-wycd-on-air-staff/" title="Contact On-Air Staff" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact On-Air Staff</strong></div></a><a href="http://wycd.cbslocal.com/category/hoedown/" title="Hoedown" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Hoedown</strong></div></a><a href="http://wycd.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://wycd.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://events.wycd.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://wycd.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a><a href="http://wycd.cbslocal.com/category/photo-galleries" title="Photos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://radio.com/" title="Mobile" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wycd.cbslocal.com/show/the-dr-don-morning-show-with-rachael-grunwald/" title="Chuck, Rachael &amp; Grunwald in the Morning" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chuck, Rachael &amp; Grunwald in the Morning</strong></div></a><a href="http://wycd.cbslocal.com/show/edwards-lee/" title="Rob &amp; Linda" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rob &amp; Linda</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/detroit.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://wycd.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="99.5 WYCD Detroit&#039;s Best Country" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-150650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150650"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-176910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176910"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-211427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211427"><a href="http://detroit.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-150651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150651"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-141668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141668"><a href="https://cbsdetroit.files.wordpress.com/2017/05/detroit-eeo-public-file-report-2017.pdf">EEO Report</a></li>
<li id="menu-item-145973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145973"><a href="http://wycd.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-225336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225336"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-225337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225337"><a href="http://policies.cbslocal.com/mobile-app-agreement">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201724y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswycd2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswycd2.wordpress.com\/wp-login.php?action=logout&_wpnonce=73118efefa","homeURL":"http:\/\/wycd.cbslocal.com\/","postID":"258663","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_5733666_post_258663={"id":5733666,"unique_id":"wp-post-258663","title":"Midday%20Daypart%20Giveaway%20June%2019th%20%26%238211%3B%26nbsp%3B23rd","permalink":"http:\/\/wycd.cbslocal.com\/2017\/06\/15\/midday-daypart-giveaway-june-19th-23rd\/","item_id":"_post_258663"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_5733666_post_258663 == 'undefined' ){PDRTJS_5733666_post_258663 = new PDRTJS_RATING( PDRTJS_settings_5733666_post_258663 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script><script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jksOwjAMRC+EcVshEAvEUZCTGJo0P/IDbk/LAiEW3Y08M2+Mjwgy+MK+oMmouGnJ8bk1eYM/lqsQbb1pn9HqiTPeK1ceySvL6T9cRnZzpOmIUmSwQZJd4LkKT20FbbhEkhNetJd4JckihAnYCVYrrQGWJfMZBPJkX0XLvFIg5bQHQQkd5cJpVhAap6TV/Pb3NhPO7tTvjkPX7fvhYN4R+W7Q'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24426&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33377658','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33377658','v':'wpcom','tz':'-4','user_id':'0','post':'258663','subd':'cbswycd2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33377658&v=wpcomvt&tz=-4&user_id=0&post=258663&subd=cbswycd2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXRRTkdhU11ZMXIsZ1cudmRMfkoyclMsL0UuJkYwV0R8X1NoNzYzdUVGTiVMTWd6QWlqYlouZSZHNDlfMHl5YnExREh1OD9zaTFWTmpKLjdiLWImQVJJSjJBTTF+cVNlNllwUWM2aWtRN09lZHR5TS4mW3AySVE3K1JKdFddZm9hWkRfdlF3NVhDZUVYeFViXStbRXE='}]);
_stq.push([ 'clickTrackerInit', '33377658', '258663' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://wycd.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://wycd.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwycd.cbslocal.com&ctg1=contests&category=contests&location=detroit&type=local&group=music&genre=country&tit=midday-daypart-giveaway-june-19th-23rd" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-12"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-9"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-27"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/contests" + window.location.pathname + "?cat=contests;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=contests" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>